You are here

SOS! (roland octa-capture)

All about the tools and techniques involved in capturing sound, in the studio or on location.

SOS! (roland octa-capture)

Postby izzydadrizzy » Mon Nov 19, 2018 2:17 am

:SOS: :SOS: Hi people i have a problem with my M one mic and roland octa capture on macOS el captain it docent seem to detect my mic it gets a slight reading then it just stops and its annoying :madas: :madas: can y'all help me out :mrgreen: :SOS: :SOS:
Posts: 1
Joined: Mon Nov 19, 2018 1:52 am

Re: SOS! (roland octa-capture)

Postby zenguitar » Mon Nov 19, 2018 2:24 am

Welcome to the forums :)

I get that you are frustrated, but it would be really helpful if you cut out all the smilies and gave us a little more info to work with.

Take a deep breath, relax, and describe the symptoms clearly and carefully, the members here are really helpful, but clear facts and info are what they need to help you fix your problem.

Andy :beamup:
User avatar
Posts: 9251
Joined: Thu Dec 05, 2002 1:00 am
Location: Devon
When you see a fork in the road, take it.
Yogi Berra

Re: SOS! (roland octa-capture)

Postby ef37a » Mon Nov 19, 2018 8:52 am

I know nothing of macs but a minute on Google found this from the Roland drivers page.

This is the USB driver for Mac OS 10.9, 10.8, 10.7, 10.6. 10.5, 10.4.

* Uninstall the old driver before you install the new driver. For uninstall procedures, please refer to the Readme.htm file that is created when you extract the download of the driver.
* When you use this driver version, the OCTA-CAPTURE system program MUST be updated to the latest version (Ver.1.5.0 or later).

Jedi Poster
Posts: 10704
Joined: Mon May 29, 2006 12:00 am
Location: northampton uk

Re: SOS! (roland octa-capture)

Postby Sam Spoons » Mon Nov 19, 2018 10:08 am

Has it worked before? With El Capitan or an older OSX version? Has the mic worked on a different interface, does the interface work with a different input signal?

The driver for El Cap is version 1.5.3 for OSX 10.11/10.12.

As Andy and Dave say, we need more info, specifically what is your 'M one' mic (make and model). If it is a capacitor it could be you have Phantom power switched off for example.
User avatar
Sam Spoons
Jedi Poster
Posts: 10330
Joined: Thu Jan 23, 2003 1:00 am
Location: Manchester UK
Finally taking this recording lark seriously (and recording my Gypsy Jazz CD)........

Who is online

Users browsing this forum: twotoedsloth