You are here

need help, no sound with my micro, interface piano??

All about the tools and techniques involved in capturing sound, in the studio or on location.

need help, no sound with my micro, interface piano??

Postby ninjanoir78 » Sun Jan 06, 2019 7:25 pm

HI,

I'm a beginner and this is my equipment: Micro AKG 220, audio interface steinburg UR12 and piano/keyboard and I downloaded cubase on my laptop. I know there is no on/off on the microphone but everything is well installed, dont know why, I dont have any sound and I try to sing on the micro but I see nothing on cubase.
any advices?

thanks
ninjanoir78
Posts: 2
Joined: Sun Jan 06, 2019 7:19 pm

Re: need help, no sound with my micro, interface piano??

Postby Mike Stranks » Sun Jan 06, 2019 11:21 pm

Welcome!

A few simple questions:
* Is the 48V light (phantom power) illuminated?
* If the 48V light is on (it should be) can you get the 'peak' light to illuminate if you crank the gain right up?
* Can you playback music through the interface - not necessarily from Cubase - but any simple media player?
Mike Stranks
Jedi Poster
Posts: 6737
Joined: Fri Jan 03, 2003 1:00 am

Re: need help, no sound with my micro, interface piano??

Postby ninjanoir78 » Sun Jan 06, 2019 11:51 pm

Mike Stranks wrote:Welcome!

A few simple questions:
* Is the 48V light (phantom power) illuminated? yes
* If the 48V light is on (it should be) can you get the 'peak' light to illuminate if you crank the gain right up? peak was illuminated but dont remember if it was with the gain, I will check tomorrow at home
* Can you playback music through the interface - not necessarily from Cubase - but any simple media player?
i dont know what you mean? sorry.

BTW, I downloaded the ableton live 9 and after some tutorials I did some things. I can record the voice and piano but just hear one or other, and if I play with ''audio from: ext.. .in: I have 3 options : 1-2 or 1/2, if I use 1/2, I can hear both but on the right the voice and on my left the piano.. dont know if you understand ?

thanks
ninjanoir78
Posts: 2
Joined: Sun Jan 06, 2019 7:19 pm

Re: need help, no sound with my micro, interface piano??

Postby Mike Stranks » Mon Jan 07, 2019 11:40 am

Sounds to me like you've recorded one 'stereo' track with the piano going to the right and your voice to the left. But I don't know Ableton at all.

When you record you need to set Ableton so that it's recording two separate 'mono' tracks - one for voice and one for piano. Then you can add EQ adjustments, reverb, compression, change level etc of one without it affecting the other.

Hope that helps.

Hopefully someone who knows a bit more about Ableton will be along soon...
Mike Stranks
Jedi Poster
Posts: 6737
Joined: Fri Jan 03, 2003 1:00 am


Who is online

Users browsing this forum: No registered users