You are here

Moog Mother 32 playing unwanted MIDI off note

For fans of synths, pianos or keyboard instruments of any sort.

Moderator: Moderators

Moog Mother 32 playing unwanted MIDI off note

Postby gibby76 » Tue Mar 03, 2020 1:49 pm

Hi.

I have a Moog Mother 32 that I am sequencing via MIDI from an Akai MPC1000 (jjos2xl).

When a note is played an unwanted second note gets played upon release of the first note. This is temporarily fixed by turning the M32 off and back on again but after a few moments/cycles the same problem occurs.

Any suggestions for a fix of this problem would be greatly appreciated!

Thanks.
gibby76
New here
Posts: 7
Joined: Tue Mar 03, 2020 1:40 pm

Re: Moog Mother 32 playing unwanted MIDI off note

Postby Ben Asaro » Tue Mar 03, 2020 7:36 pm

Is it triggering the same note twice? Or is the second note the same note regardless of the incoming MIDI? The M32 has its own internal sequencer and I don't think you can stop it from starting play when it sees MIDI clock.
Ben Asaro
Frequent Poster
Posts: 1404
Joined: Thu Feb 26, 2009 1:00 am
Location: NYC

Re: Moog Mother 32 playing unwanted MIDI off note

Postby gibby76 » Tue Mar 03, 2020 7:53 pm

Thanks for your reply Ben.

The second note is different. It appears to be an octave below the initial note. I've been using the MPC to sequence the Mother 32 in the past without any problems. I am not using the internal sequencer in the M32.

I had a similar issue some time back when I was using Logic Pro X to sequence the Moog. It would seem that the problem is with the Moog itself.

Quite frustrating!
gibby76
New here
Posts: 7
Joined: Tue Mar 03, 2020 1:40 pm

Re: Moog Mother 32 playing unwanted MIDI off note

Postby Eddy Deegan » Tue Mar 03, 2020 8:11 pm

If the unwanted note that appears after the MIDI-off is always the same pitch then double check that there are no sustain (CC 64) messages being sent to the Mother-32 also.

As the Moog is a monosynth, if there is a sustain-on message without a corresponding sustain-off, then strange things may happen as it'll quite possibly be returning to the sustained note when not 'overridden' by incoming MIDI notes from the Akai.
User avatar
Eddy Deegan
Moderator
Posts: 6017
Joined: Wed Sep 01, 2004 12:00 am
Location: Brighton & Hove, UK
Some of my works | The SOS Forum Album projects
 

Re: Moog Mother 32 playing unwanted MIDI off note

Postby Ben Asaro » Thu Mar 05, 2020 5:25 pm

Any luck, gibby76?
Ben Asaro
Frequent Poster
Posts: 1404
Joined: Thu Feb 26, 2009 1:00 am
Location: NYC

Re: Moog Mother 32 playing unwanted MIDI off note

Postby gibby76 » Thu Mar 05, 2020 6:44 pm

I haven't had the chance to put the suggested fixes to the test yet out when I do I will let you know. Much appreciated guys!
gibby76
New here
Posts: 7
Joined: Tue Mar 03, 2020 1:40 pm

Re: Moog Mother 32 playing unwanted MIDI off note

Postby Eddy Deegan » Thu Mar 05, 2020 7:04 pm

I just noticed that you said the unwanted note was an octave below the 'real' note... which probably rules out sustain. I've got a Mother-32; I'll have a little play later tonight and see if I can reproduce anything along the lines of what you are describing.

It's quite a flexible little beastie and can sometimes behave in apparently odd ways, which are actually perfectly logical once you understand why.

If I find anything, I'll update.
User avatar
Eddy Deegan
Moderator
Posts: 6017
Joined: Wed Sep 01, 2004 12:00 am
Location: Brighton & Hove, UK
Some of my works | The SOS Forum Album projects
 

Re: Moog Mother 32 playing unwanted MIDI off note

Postby Ben Asaro » Thu Mar 05, 2020 10:42 pm

I have a Mother-32 as well but never used an external sequencer with it because of the clock issue. I have used an external MIDI keyboard with it and it worked fine. It's now mounted in my eurorack, however, and only uses CV.
Ben Asaro
Frequent Poster
Posts: 1404
Joined: Thu Feb 26, 2009 1:00 am
Location: NYC

Re: Moog Mother 32 playing unwanted MIDI off note

Postby gibby76 » Wed Mar 03, 2021 7:15 pm

gibby76 wrote:Hi.

I have a Moog Mother 32 that I am sequencing via MIDI from an Akai MPC1000 (jjos2xl).

When a note is played an unwanted second note gets played upon release of the first note. This is temporarily fixed by turning the M32 off and back on again but after a few moments/cycles the same problem occurs.

Any suggestions for a fix of this problem would be greatly appreciated!

Thanks.


Hi.

I am just resurrecting this old thread again. I have been completely inactive for the last while but have my studio set up once again. Many thanks for the previous replies but I am still in the same boat unfortunately.

In the time since I posted the initial post, I updated the firmware but I am still experiencing the same problem. I would love somebody way more clued in than me to figure out what the issue could be.

Any suggestions would be very welcome!

Thanks.
gibby76
New here
Posts: 7
Joined: Tue Mar 03, 2020 1:40 pm

Re: Moog Mother 32 playing unwanted MIDI off note

Postby BJG145 » Wed Mar 03, 2021 8:41 pm

First thoughts are:

1) Repeatability. Can you play something on the Akai, the simpler the better, that consistently causes the problem from power on?

2) Have you got a computer you can hook up to the Akai to see exactly what MIDI messages are being sent for that sequence?
User avatar
BJG145
Jedi Poster
Posts: 5092
Joined: Sat Aug 06, 2005 12:00 am

Re: Moog Mother 32 playing unwanted MIDI off note

Postby gibby76 » Wed Mar 03, 2021 9:41 pm

Thanks for the reply BJG145.

One of the weird problems is that it always works fine when I turn on the machines at first. The problem always arises after a few minutes. Difficult for me to accurately describe, but for example - I'll run a sequence from the Akai to the Mother 32. It plays perfectly for a while then it starts playing the 'ghost' MIDI off note after a few moments (or sometimes after a longer amount of time!) Today it worked fine for about an hour and then, without changing any internal settings, it started to happen again.

In terms of MIDI messages from the Akai - I have just MIDI clock running. If I was sending other MIDI messages, sustain etc., would the Mother 32 not be receiving these message as soon as I run the sequence? As in, the time before the synth starts acting up?

Thanks for your thoughts, and again I must apologise about my very limited technical descriptions of the problem. If you have any further ideas please let me know what you think.

Thanks!
gibby76
New here
Posts: 7
Joined: Tue Mar 03, 2020 1:40 pm

Re: Moog Mother 32 playing unwanted MIDI off note

Postby BJG145 » Wed Mar 03, 2021 9:53 pm

At the moment I'm still wondering whether the problem is the notes being output by the Akai, or the response from the Moog, unless that's been proved one way or the other. It's tricky to troubleshoot when the symptoms only appear randomly after up to as long as an hour, but do you have any other software/hardware synths you could try to see if you can pinpoint the Akai or the Moog...?

If you've got a simple MIDI cable linking the Akai to the Moog, I'm also wondering about trying a different cable? Sounds unlikely, but maybe worth a try.
User avatar
BJG145
Jedi Poster
Posts: 5092
Joined: Sat Aug 06, 2005 12:00 am

Re: Moog Mother 32 playing unwanted MIDI off note

Postby gibby76 » Wed Mar 03, 2021 11:36 pm

I have a drum machine and another synth connected to without any problems. I’ll synch it directly from my DAW to see if the problem still occurs so I guess if the issue remains I can rule out a problem with the Akai.

I have some brand new MIDI cables in the studio too so I’ll also check that everything is good in that area.

Thanks loads for you input on this BJG145. I really appreciate it. I’ll let you know how I get in when I try the direct from DAW troubleshoot.
gibby76
New here
Posts: 7
Joined: Tue Mar 03, 2020 1:40 pm

Re: Moog Mother 32 playing unwanted MIDI off note

Postby BJG145 » Thu Mar 04, 2021 12:16 am

I just came across this old thread which sounds similar...

When using an external MIDI trigger for notes (in this case Ableton Push, but also midi keyboard connected to Ableton), it plays fine for the first minute or so, but then, when I release a midi note, it triggers another note on the “off” message. This is what happens in the video at 0:09. Notice it plays fine at first, and then the midi note off CC seems to be triggering another note on the Mother 32.

https://www.reddit.com/r/synthesizers/c ... ote_onoff/

The video has now been taken down unfortunately, and they ended up blaming the problem on the MIDI/USB cable they were using, which isn't applicable here, but maybe some ideas to bear in mind.
User avatar
BJG145
Jedi Poster
Posts: 5092
Joined: Sat Aug 06, 2005 12:00 am

Re: Moog Mother 32 playing unwanted MIDI off note

Postby Ben Asaro » Thu Mar 04, 2021 2:20 pm

Silly question, but have you tried using another sequencer, perhaps your DAW via the MIDI out from your interface or via a USB : MIDI adapter?

Also, have you tried changing the MIDI channel? Are there multiple MIDI devices being chained together? Is the Mother set for a specific channel?
Ben Asaro
Frequent Poster
Posts: 1404
Joined: Thu Feb 26, 2009 1:00 am
Location: NYC

Next