You are here

SOS website didn’t work on iPhone.

Report bugs & errors with the SOS forums, and web site. Please check existing discussions before posting.

SOS website didn’t work on iPhone.

Postby MOF » Mon Feb 04, 2019 5:29 pm

On 1-2-19 until 4-1-19 SOS’s web site didn’t work on my iPhone 6 using 3/4G, other sites loaded fine. I phoned your office and left a message. Later I found out that it did work over wi-fi.
I tried “swiching off and on again” as I have had the occasional freeze of Garage Band when closing a song to open a new one.
I thought I’d let you know FYI, it would be interesting to see if others have had the same problem.
MOF
Regular
Posts: 358
Joined: Thu Mar 06, 2003 1:00 am
Location: United Kingdom

Re: SOS website didn’t work on iPhone.

Postby Wonks » Mon Feb 04, 2019 5:44 pm

I have an iPhone 6 and was using it to access SOS on 3G/4G from 19th to 26th Jan, 29th Jan and 31st Jan and it worked fine on those dates. Obviously not on your particular dates, but the info might be useful to someone.
User avatar
Wonks
Jedi Poster
Posts: 9214
Joined: Thu May 29, 2003 12:00 am
Location: Reading, UK
Correcting mistakes on the internet since 1853

Re: SOS website didn’t work on iPhone.

Postby MOF » Mon Feb 04, 2019 6:00 pm

Thanks Wonks, I presume the last dates quoted were January. I also used my iPhone successfully on those dates.
MOF
Regular
Posts: 358
Joined: Thu Mar 06, 2003 1:00 am
Location: United Kingdom

Re: SOS website didn’t work on iPhone.

Postby Wonks » Mon Feb 04, 2019 6:15 pm

Yes (just had time to edit the month).
User avatar
Wonks
Jedi Poster
Posts: 9214
Joined: Thu May 29, 2003 12:00 am
Location: Reading, UK
Correcting mistakes on the internet since 1853


Who is online

Users browsing this forum: No registered users