You are here

Displayed Time

For feedback and suggestions about the SOS magazine, app, web site or forums.

Displayed Time

Postby Mike Stranks » Thu Apr 25, 2019 8:42 pm

Back in the day I recall that there was the option to alter the time display on posts to take account of local variations - eg BST. I can't find out how to do that now... is the facility no longer available?
Mike Stranks
Jedi Poster
Posts: 6925
Joined: Fri Jan 03, 2003 1:00 am

Re: Displayed Time

Postby Kwackman » Thu Apr 25, 2019 9:57 pm

Go to "MY ACCOUNT" - for my SOS page it's at the very top beside where it says "Hello, Kawackman". YMMV!

Then click on "Edit" tab and then "Account".
Scroll down where there's a box with 4 tabs, "Forum Signature/Picture", "Forum Profile", "Reader's Ads" & Regional Settings". It's the "Regional Settings" that will let you change your time settings.
User avatar
Kwackman
Frequent Poster
Posts: 1410
Joined: Thu Nov 07, 2002 1:00 am
Location: Belfast
Cubase, guitars.

Re: Displayed Time

Postby Mike Stranks » Fri Apr 26, 2019 9:01 am

I thank you! :thumbup:

I was missing the 'Regional Settings' bit!

Done; working.
Mike Stranks
Jedi Poster
Posts: 6925
Joined: Fri Jan 03, 2003 1:00 am

Re: Displayed Time

Postby Kwackman » Fri Apr 26, 2019 9:59 am

:thumbup:
User avatar
Kwackman
Frequent Poster
Posts: 1410
Joined: Thu Nov 07, 2002 1:00 am
Location: Belfast
Cubase, guitars.

Re: Displayed Time

Postby Eddy Deegan » Fri May 03, 2019 1:27 am

Kwackman wrote:Go to "MY ACCOUNT" - for my SOS page it's at the very top beside where it says "Hello, Kawackman". YMMV!

Then click on "Edit" tab and then "Account".
Scroll down where there's a box with 4 tabs, "Forum Signature/Picture", "Forum Profile", "Reader's Ads" & Regional Settings". It's the "Regional Settings" that will let you change your time settings.

I'm going to be 'that guy', sorry!

On my Windows 10 PC, both in Chrome and Firefox, if I go to MY ACCOUNT, and click 'Edit', then I see the list of Account, Address, Mailing Lists, Forum Signature/Picture, Forum Profile, Reader's Ads , Regional Settings but the 'Forum Signature/Picture' section is the only one open (and I can edit it). All of the rest render as text only, no links and no ability to open, view or change anything within them.

In the below screenshot (from Firefox, but Chrome is the same) the only clickable elements (other than the obvious tabs themselves) are 'Browse' to change the forum picture, the text box to change my signature and 'SAVE' at the bottom. Everything else is non-interactive.

Image

in Chrome, it shows as per the screenshot below (I have highlighted in yellow all the areas that do not respond to any clicks and cannot be accessed)

Image

I don't really mind, but it would be nice to be able to update 'Regional Settings' as Kwackman describes ;)
User avatar
Eddy Deegan
Frequent Poster (Level2)
Posts: 2707
Joined: Wed Sep 01, 2004 12:00 am
Location: Brighton & Hove, UK
Please consider supporting the SOS Forum Album project, helping charities via music created by forum members.
 

Re: Displayed Time

Postby ConcertinaChap » Fri May 03, 2019 10:05 pm

Just checked it out in my Firefox running under MacOS. I'm having the same experience as Eddy.

CC
User avatar
ConcertinaChap
Jedi Poster
Posts: 7679
Joined: Wed Jul 20, 2005 12:00 am
Location: Bradford on Avon
Making music: Eagle Alley, recording music: Mr Punch's Studio
If you want me I'll be down on Sound on Sound on Sound.

Re: Displayed Time

Postby desmond » Fri May 03, 2019 10:22 pm

Same for me in Safari... I think it’s a general problem.
User avatar
desmond
Jedi Poster
Posts: 8955
Joined: Tue Jan 10, 2006 1:00 am
mu:zines | music magazine archive | difficultAudio

Re: Displayed Time

Postby Kwackman » Fri May 03, 2019 10:32 pm

And now I can't access it either! (Safari)

When I replied to Mike, when I got to the EDIT bit, there were tabs with "Forum Signature/Picture", "Forum Profile", "Reader's Ads" & Regional Settings" but now it's those unclickable arrows. Weird!
User avatar
Kwackman
Frequent Poster
Posts: 1410
Joined: Thu Nov 07, 2002 1:00 am
Location: Belfast
Cubase, guitars.

Re: Displayed Time

Postby Eddy Deegan » Sat May 18, 2019 2:28 am

I have just noticed that at some point since mentioning it was broken for me earlier in the thread, a magic pixie has fixed the issue with the account settings :thumbup:
User avatar
Eddy Deegan
Frequent Poster (Level2)
Posts: 2707
Joined: Wed Sep 01, 2004 12:00 am
Location: Brighton & Hove, UK
Please consider supporting the SOS Forum Album project, helping charities via music created by forum members.
 

Re: Displayed Time

Postby Mike Stranks » Sat May 18, 2019 10:21 am

Yup!

It was broke a couple of weeks ago... all fixed now as assiduous viewers of my posts will have noticed! ;)

Before you ask... a spin-off of the trolls attacking the bulwarks... :roll:

... continued thanks to the Mods for their sterling work in this regard...
Mike Stranks
Jedi Poster
Posts: 6925
Joined: Fri Jan 03, 2003 1:00 am


Who is online

Users browsing this forum: No registered users