You are here

Onyx 1640i

For current or would-be users of Apple Mac computers, with answers to many FAQs.

Onyx 1640i

Postby rj56 » Mon Jan 28, 2013 9:49 am

Was wondering if anyone has used a Mackie Onyx 1640i with an iMac running Mountain Lion OS X 10.7.4? If so are there any issues?
rj56
Posts: 1
Joined: Mon Jan 28, 2013 12:00 am

Re: Onyx 1640i

Postby John F » Sat Feb 02, 2013 3:36 pm

Not exact - but i'm running MBPro OSX 10;8;2 with Onyx 1220 Firewire. All works well. If i leave it all for a while without use, then come back to it, I have to turn the Onyx off them on again to get the mac to recognise it!
John F
Regular
Posts: 100
Joined: Mon Nov 24, 2003 12:00 am
Location: Kent UK

Keyboard player at HyperActive80s band. 


https://www.facebook.com/hyperactive80s/


Current live keyboards - Kurzweil PC3x - Korg Triton Extreme + Moss - Roland JP-8000


Re: Onyx 1640i

Postby Martin Rawlins » Sat Feb 02, 2013 6:31 pm

I'm using a new 1220i with Mountain Lion 10.8.2, it's a fantastic piece of gear which I am 100% happy with. The rehearsal recording I did of our band the other day turned out as one of the best location recordings I've ever done, better than anything I did with my FF800, although of course there are many more variables than that.

Having said that, (and not wishing to hijack the thread although any suggestions would be welcomed!) I am struggling to make the aux send/returns work with firewire to add plugin reverb or delay to live vocals. The aux outputs do show up in Cubase on input channels 11/12 as they are supposed to, but I can't seem to get them to show up again at the desk FW inputs...

Anyway I'm loving the mixer and I am fairly sure this is something I will figure out soon!
User avatar
Martin Rawlins
Regular
Posts: 80
Joined: Tue Oct 02, 2001 11:00 pm
Location: Kent, UK


Who is online

Users browsing this forum: No registered users and 1 guest